Bug 737211 - libreoffice-math does not appears in kickoff
libreoffice-math does not appears in kickoff
Status: CLOSED DUPLICATE of bug 274631
Product: Fedora
Classification: Fedora
Component: libreoffice (Show other bugs)
15
x86_64 Linux
unspecified Severity low
: ---
: ---
Assigned To: Caolan McNamara
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-09-09 19:08 EDT by fer
Modified: 2011-09-10 03:20 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-09-10 03:20:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description fer 2011-09-09 19:08:58 EDT
Description of problem:

libreoffice-math is installed under KDE (FEDORA 15) but doesn't appears on kickoff menu.

Version-Release number of selected component (if applicable):

LibreOffice 3.3.3

How reproducible:

On every install (and update) of libreoffice

Steps to Reproduce:

1. Just install (or update) libreoffice and note that all components are on
   menu, except the math, or "Formula Editor"
  
Actual results:

math entry missing on menu

Expected results:

Well, maybe "all components on menu" ?

Additional info:

The math is working inside "LibrOffice Writer".
I have noted that the "libreoffice-math.desktop" has a line :

Nodisplay=true

1) Changing it to : Nodisplay=false

2) then "kbuildsycoca4" 

fixes the problem until next update.

But my wish is that it will be correct in the next yum update libreoffice
Comment 1 David Tardon 2011-09-10 03:20:28 EDT

*** This bug has been marked as a duplicate of bug 274631 ***

Note You need to log in before you can comment on or make changes to this bug.