Bug 737273 - [abrt] evolution-2.32.3-1.fc14: ____strtoul_l_internal: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] evolution-2.32.3-1.fc14: ____strtoul_l_internal: Process /usr/bin/evol...
Keywords:
Status: CLOSED DUPLICATE of bug 720010
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: 14
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:f2320c044011ae6d3b5a34fb71e...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-10 13:43 UTC by Joel A. Matz
Modified: 2011-09-12 07:10 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-09-12 07:10:59 UTC


Attachments (Terms of Use)
File: backtrace (44.10 KB, text/plain)
2011-09-10 13:43 UTC, Joel A. Matz
no flags Details

Description Joel A. Matz 2011-09-10 13:43:26 UTC
abrt version: 1.1.18
architecture: x86_64
Attached file: backtrace, 45163 bytes
cmdline: evolution
component: evolution
Attached file: coredump, 34680832 bytes
crash_function: ____strtoul_l_internal
executable: /usr/bin/evolution
kernel: 2.6.35.14-96.fc14.x86_64
package: evolution-2.32.3-1.fc14
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1315661829
uid: 500

How to reproduce
-----
1.I changed the calander month view to start on Sunday instead of the default Monday
2.Tried to scroll down calandar in month view, it crashed.
3.tried to restart, it crashed.

Comment 1 Joel A. Matz 2011-09-10 13:43:28 UTC
Created attachment 522524 [details]
File: backtrace

Comment 2 Milan Crha 2011-09-12 07:10:59 UTC
Thanks for a bug report. This particular one had been reported already, thus I'm marking it as a duplicate.

*** This bug has been marked as a duplicate of bug 720010 ***


Note You need to log in before you can comment on or make changes to this bug.