Bug 737283 - BUG: unable to handle kernel paging request at 34702000 in __percpu_counter_add()
Summary: BUG: unable to handle kernel paging request at 34702000 in __percpu_counter_a...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 15
Hardware: i686
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:34078a883671685d70ad8158bdb...
: 710745 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-10 16:29 UTC by Dave
Modified: 2011-10-06 22:09 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-10-06 19:20:11 UTC


Attachments (Terms of Use)

Description Dave 2011-09-10 16:29:18 UTC
abrt version: 2.0.3
architecture:   i686
cmdline:        ro root=/dev/mapper/vg_home-lv_root rd_LVM_LV=vg_home/lv_root rd_LVM_LV=vg_home/lv_swap rd_NO_LUKS rd_NO_MD rd_NO_DM LANG=en_US.UTF-8 SYSFONT=latarcyrheb-sun16 KEYTABLE=us rhgb quiet
comment:        The kernel crached during an update.
component:      kernel
kernel:         2.6.38.6-26.rc1.fc15.i686.PAE
os_release:     Fedora release 15 (Lovelock)
package:        kernel
reason:         BUG: unable to handle kernel paging request at 34702000
time:           Sat Sep 10 10:21:26 2011

backtrace:
:BUG: unable to handle kernel paging request at 34702000
:IP: [<c05e48d5>] __percpu_counter_add+0xe/0x6d
:*pdpt = 0000000009b24001 *pde = 0000000000000000 
:Oops: 0000 [#1] SMP 
:last sysfs file: /sys/devices/pci0000:00/0000:00:0b.1/class
:Modules linked in: ip6t_ipv6header ip6table_filter ip6_tables ipt_MASQUERADE iptable_nat nf_nat nf_conntrack_netbios_ns ts_kmp nf_conntrack_amanda vboxnetadp vboxnetflt vboxdrv tun sco bnep l2cap bluetooth rfkill tcp_lp fuse ppdev parport_pc lp parport sunrpc cpufreq_ondemand acpi_cpufreq mperf ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 snd_hda_codec_analog usblp snd_hda_intel snd_hda_codec snd_ctxfi snd_hwdep snd_seq snd_seq_device joydev forcedeth serio_raw snd_pcm microcode snd_timer nv_tco asus_atk0110 snd soundcore snd_page_alloc i2c_nforce2 ipv6 firewire_ohci firewire_core crc_itu_t ata_generic pata_acpi sata_nv pata_amd usb_storage uas nouveau ttm drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: ip6_tables]
:Pid: 20001, comm: umount Not tainted 2.6.38.6-26.rc1.fc15.i686.PAE #1 System manufacturer System Product Name/P5N32-E SLI
:EIP: 0060:[<c05e48d5>] EFLAGS: 00010096 CPU: 0
:EIP is at __percpu_counter_add+0xe/0x6d
:EAX: 00000000 EBX: f3990508 ECX: 00000000 EDX: 00000001
:ESI: f5a18740 EDI: 00000000 EBP: d3fa5e3c ESP: d3fa5e24
: DS: 007b ES: 007b FS: 00d8 GS: 00e0 SS: 0068
:Process umount (pid: 20001, ti=d3fa4000 task=efc4e480 task.ti=d3fa4000)
:Stack:
: 00000000 00000000 00000003 ffffffff f5a18740 00000000 d3fa5e4c c04b92c3
: 00000018 efc4e480 d3fa5e64 c04b9ab9 00000001 00000000 f683cf48 f5a18740
: d3fa5e78 c050bfdc f5a18740 eec8a738 edb3a000 d3fa5e84 c050c087 f33e4000
:Call Trace:
: [<c04b92c3>] __add_bdi_stat+0x33/0x37
: [<c04b9ab9>] account_page_dirtied+0x52/0x70
: [<c050bfdc>] __set_page_dirty+0x56/0x8a
: [<c050c087>] mark_buffer_dirty+0x77/0x7a
: [<c0583ec3>] jbd2_journal_update_superblock+0x96/0x101
: [<c07e8ffb>] ? _raw_spin_unlock_irqrestore+0x13/0x15
: [<c058423d>] jbd2_journal_destroy+0x15d/0x1b4
: [<c045901d>] ? autoremove_wake_function+0x0/0x39
: [<c056395d>] ext4_put_super+0x6b/0x2c4
: [<c04ff64d>] ? evict_inodes+0xb1/0xb9
: [<c04ef2b7>] generic_shutdown_super+0x58/0xb8
: [<c04ef339>] kill_block_super+0x22/0x60
: [<c04ef54a>] deactivate_locked_super+0x1f/0x40
: [<c04efedb>] deactivate_super+0x2e/0x31
: [<c0501a88>] mntput_no_expire+0xb5/0xb9
: [<c0502326>] sys_umount+0x270/0x297
: [<c04f538e>] ? path_put+0x1a/0x1d
: [<c040969f>] sysenter_do_call+0x12/0x28
:Code: d4 8d a4 c0 89 f0 e8 56 b1 ff ff b8 c0 8d a4 c0 e8 ac 39 20 00 31 d2 5b 89 d0 5e 5d c3 55 89 e5 57 56 53 89 c3 83 ec 0c 8b 40 14 
:EIP: [<c05e48d5>] __percpu_counter_add+0xe/0x6d SS:ESP 0068:d3fa5e24
:CR2: 0000000034702000

Comment 1 Dave 2011-09-11 18:40:10 UTC
Package: kernel
Architecture: i686
OS Release: Fedora release 15 (Lovelock)

Comment
-----
The kernel crached during an update.

Comment 2 Josh Boyer 2011-09-12 11:18:37 UTC
Can you recreate without the vbox modules loaded?

Comment 3 Dave Jones 2011-10-06 19:20:11 UTC
this looks like the device removal oopses that were fixed in 2.6.40

Comment 4 Dave Jones 2011-10-06 22:09:55 UTC
*** Bug 710745 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.