Bug 737289 - [abrt] pidgin-2.10.0-1.fc14: Process /usr/bin/pidgin was killed by signal 6 (SIGABRT)
Summary: [abrt] pidgin-2.10.0-1.fc14: Process /usr/bin/pidgin was killed by signal 6 (...
Keywords:
Status: CLOSED DUPLICATE of bug 684518
Alias: None
Product: Fedora
Classification: Fedora
Component: pidgin
Version: 14
Hardware: i686
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Stu Tomlinson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:781eb83d3183d719b48c9d75737...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-10 17:58 UTC by Vsevolod
Modified: 2012-03-20 15:31 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-20 15:31:25 UTC


Attachments (Terms of Use)
File: backtrace (47.24 KB, text/plain)
2011-09-10 17:58 UTC, Vsevolod
no flags Details

Description Vsevolod 2011-09-10 17:58:04 UTC
abrt version: 1.1.18
architecture: i686
Attached file: backtrace, 48374 bytes
cmdline: pidgin
component: pidgin
Attached file: coredump, 75722752 bytes
executable: /usr/bin/pidgin
kernel: 2.6.35.14-96.fc14.i686
package: pidgin-2.10.0-1.fc14
rating: 3
reason: Process /usr/bin/pidgin was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1315677367
uid: 500

How to reproduce
-----
1. When file transfer was completed, pidgin crashed.
2. File was not recieved.
3. Second client has MSN.

Comment 1 Vsevolod 2011-09-10 17:58:07 UTC
Created attachment 522539 [details]
File: backtrace

Comment 2 abrt-bot 2012-03-20 15:31:25 UTC
Backtrace analysis found this bug to be similar to bug #684518, closing as duplicate.

Bugs which were found to be similar to this bug: bug #684518, bug #701041

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 684518 ***


Note You need to log in before you can comment on or make changes to this bug.