Bug 737539 - rsync --sparse does not properly copy sparse files
Summary: rsync --sparse does not properly copy sparse files
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: rsync
Version: 6.2
Hardware: All
OS: Linux
medium
medium
Target Milestone: rc
: ---
Assignee: Vojtech Vitek
QA Contact: Dalibor Pospíšil
URL:
Whiteboard:
: 668811 (view as bug list)
Depends On: 530866
Blocks: 668811
TreeView+ depends on / blocked
 
Reported: 2011-09-12 13:26 UTC by Aleš Mareček
Modified: 2015-03-04 23:57 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of: 530866
Environment:
Last Closed: 2012-04-11 12:13:24 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2012:0473 normal SHIPPED_LIVE rsync bug fix update 2012-04-11 16:09:43 UTC

Comment 2 Vojtech Vitek 2011-11-01 13:28:19 UTC
*** Bug 668811 has been marked as a duplicate of this bug. ***

Comment 3 Vojtech Vitek 2011-11-01 13:32:52 UTC
Applicable patch - attachment 472849 [details].

Comment 10 errata-xmlrpc 2012-04-11 12:13:24 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-0473.html


Note You need to log in before you can comment on or make changes to this bug.