Bug 73762 - icon only one pixel wide
icon only one pixel wide
Status: CLOSED DUPLICATE of bug 75225
Product: Red Hat Raw Hide
Classification: Retired
Component: rhn-applet (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Daniel Veillard
Depends On:
  Show dependency treegraph
Reported: 2002-09-10 09:38 EDT by Tim Waugh
Modified: 2008-05-01 11:38 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 13:49:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
Here's what it looks like. (2.08 KB, image/png)
2002-09-10 09:39 EDT, Tim Waugh
no flags Details

  None (edit)
Description Tim Waugh 2002-09-10 09:38:46 EDT
Description of Problem: 
Although it had been working happily just now, my RHN applet icon has now 
shrunk to one pixel wide on this login. 
Version-Release number of selected component (if applicable): 
How Reproducible: 
Seems persistent after logout/login.  Don't know how to trigger it in the 
first place.
Comment 1 Tim Waugh 2002-09-10 09:39:18 EDT
Created attachment 75664 [details]
Here's what it looks like.
Comment 2 Tim Waugh 2002-09-10 12:25:27 EDT
Hmm.  It survived one logout/login, but not another.  Seems fine now. 
Comment 3 Mattias Dahlberg 2002-10-12 05:30:48 EDT
Anyone found the reason for this? It happens once in a while in 8.0 as well.
Comment 4 Daniel Veillard 2003-04-07 11:35:05 EDT
Apparently this is a bug in the egg system tray or gtk+ code, since it happens
in other circumstances. This is likely to be a race condition and so far
it could not be reproduced by developpers for debugging. See bug #75225


*** This bug has been marked as a duplicate of 75225 ***
Comment 5 Red Hat Bugzilla 2006-02-21 13:49:36 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.