Bug 737671 - Exception when clicking OK in the About window
Exception when clicking OK in the About window
Status: CLOSED DUPLICATE of bug 730015
Product: Fedora
Classification: Fedora
Component: 389-ds-console (Show other bugs)
15
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Rich Megginson
Fedora Extras Quality Assurance
: screened
Depends On:
Blocks: 512820
  Show dependency treegraph
 
Reported: 2011-09-12 16:46 EDT by Michael Cronenworth
Modified: 2011-10-24 17:38 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-10-24 17:38:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
java exception output (6.28 KB, text/plain)
2011-09-12 16:46 EDT, Michael Cronenworth
no flags Details

  None (edit)
Description Michael Cronenworth 2011-09-12 16:46:46 EDT
Created attachment 522786 [details]
java exception output

Description of problem: I start 389-console from a terminal window. I connect to my 389 server and open the Directory Server console. I click on the Help menu and select About. When I press OK to close the window it does not close. A java exception is printed to my terminal window. When I press OK a second time the window closes.


Version-Release number of selected component (if applicable):
Client:
$ rpm -qa | grep ^389 | sort
389-admin-1.1.23-1.fc15.x86_64
389-adminutil-1.1.14-1.fc15.x86_64
389-console-1.1.7-1.fc15.noarch
389-ds-base-1.2.9.9-1.fc15.x86_64
389-ds-base-libs-1.2.9.9-1.fc15.x86_64
389-ds-console-1.2.6-1.fc15.noarch

Server:
$ rpm -qa | grep ^389 | sort
389-admin-1.1.23-1.fc14.x86_64
389-admin-console-1.1.8-1.fc14.noarch
389-admin-console-doc-1.1.8-1.fc14.noarch
389-adminutil-1.1.14-1.fc14.x86_64
389-console-1.1.7-1.fc14.noarch
389-ds-1.2.2-1.fc14.noarch
389-ds-base-1.2.9.9-1.fc14.x86_64
389-ds-base-libs-1.2.9.9-1.fc14.x86_64
389-ds-console-1.2.6-1.fc14.noarch
389-ds-console-doc-1.2.6-1.fc14.noarch
389-dsgw-1.1.7-2.fc14.x86_64


How reproducible: Always


Actual results:
Java Exception

Expected results:
The Window should close instantly.

Additional info:
I have run "setup-ds-admin.pl --update" on the server prior to posting this but report, but it did not help.
Comment 2 Michael Cronenworth 2011-10-24 17:38:39 EDT
This is fixed with the latest java package.

java-1.6.0-openjdk-1.6.0.0-60.1.10.4.fc15

Thanks.

*** This bug has been marked as a duplicate of bug 730015 ***

Note You need to log in before you can comment on or make changes to this bug.