This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 737705 - Provide native systemd services
Provide native systemd services
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: nuttcp (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Radek Vokal
Fedora Extras Quality Assurance
:
Depends On:
Blocks: SysVtoSystemd
  Show dependency treegraph
 
Reported: 2011-09-12 18:43 EDT by Jóhann B. Guðmundsson
Modified: 2011-11-23 15:19 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-11-23 15:19:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
nuttcp socket (147 bytes, text/plain)
2011-09-12 18:44 EDT, Jóhann B. Guðmundsson
no flags Details
nuttcp service (149 bytes, text/plain)
2011-09-12 18:45 EDT, Jóhann B. Guðmundsson
no flags Details

  None (edit)
Description Jóhann B. Guðmundsson 2011-09-12 18:43:57 EDT
Description of problem:

Let's get the ball rolling on this one...

http://fedoraproject.org/wiki/Features/SysVtoSystemd

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Jóhann B. Guðmundsson 2011-09-12 18:44:37 EDT
Created attachment 522820 [details]
nuttcp socket
Comment 2 Jóhann B. Guðmundsson 2011-09-12 18:45:15 EDT
Created attachment 522821 [details]
nuttcp service
Comment 3 Jóhann B. Guðmundsson 2011-09-12 18:45:58 EDT
Once package and shipped your package should no longer have to depend on xinetd

https://fedoraproject.org/wiki/Packaging:Guidelines:Systemd
https://fedoraproject.org/wiki/Packaging:ScriptletSnippets#Systemd
Comment 4 Radek Vokal 2011-11-23 15:19:12 EST
Hi Johann, thanks for helping out. Can you please check http://koji.fedoraproject.org/koji/taskinfo?taskID=3535880 since I'm still running F14. I hope it works.

Note You need to log in before you can comment on or make changes to this bug.