Bug 73772 - host name not filled in if two interfaces
host name not filled in if two interfaces
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-09-10 12:18 EDT by Gene Czarcinski
Modified: 2007-04-18 12:46 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-07-09 00:58:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gene Czarcinski 2002-09-10 12:18:31 EDT
Description of Problem:
I am not sure if this is a problem or was done intentionally.

An nfs gui install was done on two more or less identical systems.  The only
difference is that one of the systems has one ethernet interface and the other
has two.  In both cases, eth0 is defined with a static ip address, the ip
address is defined to the dns server, and the nfs install was performed through
eth0.

If there is only eth0 then the host name is filled in.  However, if there are
eth0 and eth1 then the host name is not filled in.  eth1 is correctly marked for
dhcp.

As I said, I cannot really say if this was done intentionally or even argue for
it  to be "fixed".
Comment 1 Jeremy Katz 2003-07-09 00:58:20 EDT
This is acting as intended in our current code (not sure how that compares to
the 8.0 behavior anymore, though)

Note You need to log in before you can comment on or make changes to this bug.