Bug 73780 - redhat-config-packages launches, then dies
redhat-config-packages launches, then dies
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: redhat-config-packages (Show other bugs)
null
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-09-10 14:14 EDT by Travis Saling
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-09-20 19:27:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Travis Saling 2002-09-10 14:14:17 EDT
Description of Problem:

When I try to run redhat-config-packages (from the menu
Application/System Settings/Packages) it reaches the step
"Checking system package status", then immediately throws
the error "Installation Tree Not Found - The path /dev/cdrom
does not look like a valid installation source". When I
click the "OK" button, it then exits

Version-Release number of selected component (if applicable):

Most recent package 0.92.1-1

How Reproducible:

always

Steps to Reproduce:
1. Start redhat-config-packages either from the menu or from the command line.
2. That's it.
3. 

Actual Results:

I get the error as reported above.

Expected Results:

I expect the program to run. :-)

Additional Information:

I am running the most recent packages for the null beta - including the 200+
updates (!) that were released last night via up2date.
Comment 1 Jeremy Katz 2002-09-20 17:05:03 EDT
Do you have the comps package installed (rpm -q comps)?
Comment 2 Travis Saling 2002-09-20 17:13:02 EDT
The comps package was not installed. I went and grabbed it (from
i386/RedHat/base/), and now redhat-config-packages does run correctly.

Comment 3 Jeremy Katz 2002-09-20 19:03:14 EDT
How did you do your installation originally?  There were a few paths where it
didn't get installed that we've fixed internally
Comment 4 Travis Saling 2002-09-20 19:27:12 EDT
I did a network (FTP) install, using a floppy I'd made from the 'null' images
directory. Actually I've encountered this error on two separate computers (both
were FTP installs). On my desktop machine I'd used the image bootnet.img; for
the second I used pcmcia.img since it is a laptop. Probably that doesn't matter...

I didn't "select individual packages" on either install, as far as I remember,
but I did add and remove a few categories of packages (i.e. "Windows
compatibility", "WWW server", stuff at that level).
Comment 5 Jeremy Katz 2002-09-23 11:07:50 EDT
Yeah, there was a problem with ftp/http installs not installing the comps
package in (null) that is fixed in internal trees

Note You need to log in before you can comment on or make changes to this bug.