This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 737850 - nouveau testday: focus issues while glx testcase (NV43)
nouveau testday: focus issues while glx testcase (NV43)
Status: CLOSED DUPLICATE of bug 720605
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-nouveau (Show other bugs)
16
x86_64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Ben Skeggs
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-09-13 05:10 EDT by Andrew Travneff
Modified: 2011-09-16 18:34 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-09-16 18:34:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Andrew Travneff 2011-09-13 05:10:18 EDT
Steps to Reproduce:

1. Open gedit or gnome-terminal and launch glxgears.
2. Switch to overview mode.
3. Select gedit or gnome-terminal window there and start type something.
  

Actual results:

Typed text isn't shown until you close glxgears


Expected results:

Typed text is shown immediately.


Additional info:

I'm not sure it is a focus transferring issue or more general problem with performance of my machine.


SW: testday's live image x64: http://adamwill.fedorapeople.org/graphics_test_week_20110905/graphics_test_week-20110905-x64.iso

HW: http://www.smolts.org/client/show/pub_ea9d7586-9e38-47aa-8c35-0ac599e86a66
Comment 1 Matěj Cepl 2011-09-16 18:34:21 EDT

*** This bug has been marked as a duplicate of bug 720605 ***

Note You need to log in before you can comment on or make changes to this bug.