Bug 737889 - magnatune plugin failure
Summary: magnatune plugin failure
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: rhythmbox
Version: 6.2
Hardware: All
OS: All
unspecified
low
Target Milestone: rc
: ---
Assignee: Bastien Nocera
QA Contact: Desktop QE
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-13 10:55 UTC by Vladimir Benes
Modified: 2017-12-06 11:35 UTC (History)
0 users

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-12-06 11:35:23 UTC


Attachments (Terms of Use)

Description Vladimir Benes 2011-09-13 10:55:00 UTC
Description of problem:
by default magnatune plugin is enabled but it shouldn't as it is not working

Traceback (most recent call last):
  File "/usr/lib/rhythmbox/plugins/magnatune/__init__.py", line 32, in <module>
    import gnomekeyring as keyring
ImportError: No module named gnomekeyring

(rhythmbox:21983): Rhythmbox-WARNING **: Could not load plugin magnatune


(rhythmbox:21983): Rhythmbox-WARNING **: Error, impossible to activate plugin 'Magnatune Store'

this is disabled after the first start so no annoying message shown any more but the plugin is not working
 
Version-Release number of selected component (if applicable):
rhythmbox-0.12.8-1.el6.x86_64

How reproducible:
only during first start or when magnatune plugin enabled in gconf 

Steps to Reproduce:
1.open rhythmbox for the first time

Actual results:
annoying error and no magnatune plugin working

Expected results:
magnatune plugin working

Additional info:

Comment 2 Suzanne Yeghiayan 2012-02-14 23:15:23 UTC
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unfortunately unable to
address this request at this time. Red Hat invites you to
ask your support representative to propose this request, if
appropriate and relevant, in the next release of Red Hat
Enterprise Linux. If you would like it considered as an
exception in the current release, please ask your support
representative.

Comment 3 Jan Kurik 2017-12-06 11:35:23 UTC
Red Hat Enterprise Linux 6 is in the Production 3 Phase. During the Production 3 Phase, Critical impact Security Advisories (RHSAs) and selected Urgent Priority Bug Fix Advisories (RHBAs) may be released as they become available.

The official life cycle policy can be reviewed here:

http://redhat.com/rhel/lifecycle

This issue does not meet the inclusion criteria for the Production 3 Phase and will be marked as CLOSED/WONTFIX. If this remains a critical requirement, please contact Red Hat Customer Support to request a re-evaluation of the issue, citing a clear business justification. Note that a strong business justification will be required for re-evaluation. Red Hat Customer Support can be contacted via the Red Hat Customer Portal at the following URL:

https://access.redhat.com/


Note You need to log in before you can comment on or make changes to this bug.