Bug 737902 - keyboard shortcuts disabled by default
Summary: keyboard shortcuts disabled by default
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: vinagre
Version: 6.2
Hardware: All
OS: Linux
unspecified
low
Target Milestone: rc
: ---
Assignee: Marek Kašík
QA Contact: Desktop QE
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-13 11:15 UTC by Vladimir Benes
Modified: 2017-12-06 10:30 UTC (History)
0 users

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-12-06 10:30:47 UTC


Attachments (Terms of Use)
screenshot of local and remote vinagre sessions (122.46 KB, image/png)
2011-09-13 11:21 UTC, Vladimir Benes
no flags Details

Description Vladimir Benes 2011-09-13 11:15:41 UTC
Description of problem:
I see no keyboard shortcuts when executed from remote machine.. is this by design?

Version-Release number of selected component (if applicable):
vinagre-2.28.1-7.el6.x86_64

How reproducible:
100%

Steps to Reproduce:
1.connect to remote machine via vnc
2.open vinagre
3.
  
Actual results:
no keyboard shortcuts

Expected results:
keyboard shortcuts

Additional info:

Comment 1 Vladimir Benes 2011-09-13 11:21:50 UTC
Created attachment 522901 [details]
screenshot of local and remote vinagre sessions

Comment 2 Vladimir Benes 2011-11-10 09:03:43 UTC
you can enable them in preferences :-) .. closing now

Comment 3 Vladimir Benes 2011-11-10 09:04:50 UTC
reopening and changing this bug to shortcuts disabled by default

Comment 5 Suzanne Yeghiayan 2012-02-14 23:15:27 UTC
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unfortunately unable to
address this request at this time. Red Hat invites you to
ask your support representative to propose this request, if
appropriate and relevant, in the next release of Red Hat
Enterprise Linux. If you would like it considered as an
exception in the current release, please ask your support
representative.

Comment 6 Marek Kašík 2017-11-30 15:16:44 UTC
We don't plan to address this issue in Red Hat Enterprise Linux 6.
Current Red Hat Enterprise Linux 7 comes with the shortcuts disabled by default so that those are not caught by the Vinagre application but they are sent to the remote machine.

Comment 7 Jan Kurik 2017-12-06 10:30:47 UTC
Red Hat Enterprise Linux 6 is in the Production 3 Phase. During the Production 3 Phase, Critical impact Security Advisories (RHSAs) and selected Urgent Priority Bug Fix Advisories (RHBAs) may be released as they become available.

The official life cycle policy can be reviewed here:

http://redhat.com/rhel/lifecycle

This issue does not meet the inclusion criteria for the Production 3 Phase and will be marked as CLOSED/WONTFIX. If this remains a critical requirement, please contact Red Hat Customer Support to request a re-evaluation of the issue, citing a clear business justification. Note that a strong business justification will be required for re-evaluation. Red Hat Customer Support can be contacted via the Red Hat Customer Portal at the following URL:

https://access.redhat.com/


Note You need to log in before you can comment on or make changes to this bug.