Bug 73791 - Depency problems during upgrade of KDE
Depency problems during upgrade of KDE
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: kdebase (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-09-10 17:28 EDT by Fritz Elfert
Modified: 2007-04-18 12:46 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-26 19:21:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Fritz Elfert 2002-09-10 17:28:24 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.0.0-10; Linux)

Description of problem:
Trying an upgrade to KDE 3.0.3 (Official RH-Packages from kde.org) fails with several depencies on packages which are not available
anywhere.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Download all official KDE 3.0.3 packages for RH7.3
2. rpm -Fvh *.rpm
3.
 

Actual Results:  Fehler: fehlgeschlagene Paket-Abhdngigkeiten:
        libartsflow-gcc2.96.so.1   wird von arts-1.0.3-0.7 gebraucht
        libartsflow_idl-gcc2.96.so.1   wird von arts-1.0.3-0.7 gebraucht
        libkmedia2_idl-gcc2.96.so.1   wird von arts-1.0.3-0.7 gebraucht
        libmcop-gcc2.96.so.1   wird von arts-1.0.3-0.7 gebraucht
        kdelibs >= 3.0.3-10 wird von kdebase-3.0.3-0.7 gebraucht
        libartsflow-gcc2.96.so.1   wird von kdemultimedia-arts-3.0.3-0.7 gebraucht
        libartsflow_idl-gcc2.96.so.1   wird von kdemultimedia-arts-3.0.3-0.7 gebraucht
        libmcop-gcc2.96.so.1   wird von kdemultimedia-arts-3.0.3-0.7 gebraucht
        libartsflow-gcc2.96.so.1   wird von noatun-3.0.3-0.7 gebraucht
        libartsflow_idl-gcc2.96.so.1   wird von noatun-3.0.3-0.7 gebraucht
        libkmedia2_idl-gcc2.96.so.1   wird von noatun-3.0.3-0.7 gebraucht
        libmcop-gcc2.96.so.1   wird von noatun-3.0.3-0.7 gebraucht
        libqtmcop-gcc2.96.so.1   wird von noatun-3.0.3-0.7 gebraucht
        libsoundserver_idl-gcc2.96.so.1   wird von noatun-3.0.3-0.7 gebraucht

Additional info:

Most strange:
kdelibs >= 3.0.3-10 wird von kdebase-3.0.3-0.7 gebraucht
                ^^^
Comment 1 Ngo Than 2004-09-26 19:21:22 EDT
it's fixed in current release RHEL3 or fc2.

Note You need to log in before you can comment on or make changes to this bug.