Bug 73793 - Kernel RPM does not have NTFS read-only module compiled
Kernel RPM does not have NTFS read-only module compiled
Status: CLOSED DUPLICATE of bug 65749
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.3
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Shelly Bainter
Brock Organ
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-09-10 18:20 EDT by Dantong Yu
Modified: 2007-04-18 12:46 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:49:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dantong Yu 2002-09-10 18:20:11 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020823
Netscape/7.0

Description of problem:
I have dual-boot system, Redhat linux and window 2000.
I want to read the NTFS files directly
 from Linux enviroment.
But the current kernel rpm distribution does not have
ntfs read-only module compiled.
Is that possible to turn on CONFIG_NTFS_FS=m in the redhat kernel 
 config file?
 Thank you very much

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try


Additional info:
Comment 1 Phil Knirsch 2002-09-17 05:10:56 EDT
Reassigning to correct component.

Read ya, Phil
Comment 2 Michael K. Johnson 2003-02-19 10:24:24 EST

*** This bug has been marked as a duplicate of 65749 ***
Comment 3 Red Hat Bugzilla 2006-02-21 13:49:37 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.