Bug 737937 - Missing Provides: fedora-ds-base
Missing Provides: fedora-ds-base
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: 389-ds-base (Show other bugs)
14
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Rich Megginson
Fedora Extras Quality Assurance
: screened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-09-13 08:43 EDT by Rob Crittenden
Modified: 2011-10-24 16:53 EDT (History)
4 users (show)

See Also:
Fixed In Version: 389-ds-base-1.2.9.10-3.fc14
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-09-15 21:56:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rob Crittenden 2011-09-13 08:43:11 EDT
Description of problem:

389-ds-base no longer includes a Provides: fedora-ds-base. This is breaking the dependencies for the ipa 1.2.2 package.

It looks like this was dropped in 1.2.9
Comment 1 Fedora Update System 2011-09-13 11:02:55 EDT
389-ds-base-1.2.9.10-3.fc14 has been submitted as an update for Fedora 14.
https://admin.fedoraproject.org/updates/389-ds-base-1.2.9.10-3.fc14
Comment 2 Rich Megginson 2011-09-13 11:03:36 EDT
Rob - please try this build - if it works, please give it karma
Comment 3 Fedora Update System 2011-09-14 18:37:01 EDT
Package 389-ds-base-1.2.9.10-3.fc14:
* should fix your issue,
* was pushed to the Fedora 14 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing 389-ds-base-1.2.9.10-3.fc14'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/389-ds-base-1.2.9.10-3.fc14
then log in and leave karma (feedback).
Comment 4 Fedora Update System 2011-09-15 21:56:32 EDT
389-ds-base-1.2.9.10-3.fc14 has been pushed to the Fedora 14 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.