Bug 737978 - [abrt] nautilus-2.32.2.1-2.fc14: meta_journal_iterate: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
Summary: [abrt] nautilus-2.32.2.1-2.fc14: meta_journal_iterate: Process /usr/bin/nauti...
Keywords:
Status: CLOSED DUPLICATE of bug 663767
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus
Version: 14
Hardware: i686
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:ac6a98e0eeb06a79bbaf63e74dc...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-13 14:37 UTC by Juan Pablo Lorier
Modified: 2015-03-03 23:02 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-21 16:03:49 UTC


Attachments (Terms of Use)
File: backtrace (87.90 KB, text/plain)
2011-09-13 14:37 UTC, Juan Pablo Lorier
no flags Details

Description Juan Pablo Lorier 2011-09-13 14:37:46 UTC
abrt version: 1.1.18
architecture: i686
Attached file: backtrace, 90005 bytes
cmdline: nautilus
component: nautilus
Attached file: coredump, 116027392 bytes
crash_function: meta_journal_iterate
executable: /usr/bin/nautilus
kernel: 2.6.35.14-96.fc14.i686.PAE
package: nautilus-2.32.2.1-2.fc14
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1315922949
uid: 500

How to reproduce
-----
1.Was moving files to an sftp mount
2.tried to unmount the share while still moving
3.it hangs and had to kill it

Comment 1 Juan Pablo Lorier 2011-09-13 14:37:50 UTC
Created attachment 522941 [details]
File: backtrace

Comment 2 abrt-bot 2012-03-21 16:03:49 UTC
Backtrace analysis found this bug to be similar to bug #663767, closing as duplicate.

Bugs which were found to be similar to this bug: bug #613201, bug #619660, bug #658829, bug #662587, bug #663767, bug #689516

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 663767 ***


Note You need to log in before you can comment on or make changes to this bug.