Bug 737993 - WARNING: at include/net/mac80211.h:3081 rate_lowest_index+0x38/0x40 [iwlagn](): TAINTED ---------W
Summary: WARNING: at include/net/mac80211.h:3081 rate_lowest_index+0x38/0x40 [iwlagn](...
Keywords:
Status: CLOSED DUPLICATE of bug 731365
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 15
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:63c5aac0bdd07b4e3cb2d5a0e90...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-13 15:15 UTC by Vinzenz Vietzke
Modified: 2011-09-14 09:37 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-09-14 09:37:40 UTC


Attachments (Terms of Use)

Description Vinzenz Vietzke 2011-09-13 15:15:58 UTC
abrt version: 2.0.3
architecture:   x86_64
cmdline:        ro root=/dev/mapper/vg_hobbes-root rd_LUKS_UUID=luks-d1e0890d-2d4c-41c0-8ee7-a1017a5150a5 rd_LVM_LV=vg_hobbes/root rd_LVM_LV=vg_hobbes/swap rd_NO_MD rd_NO_DM LANG=de_DE.UTF-8 SYSFONT=latarcyrheb-sun16 KEYTABLE=de rhgb quiet
comment:        Doing nothing special. Just surfing conntected via wpa2 encrypted wifi.
component:      kernel
kernel:         2.6.40.3-0.fc15.x86_64
kernel_tainted: 512
kernel_tainted_long: Taint on warning.
os_release:     Fedora release 15 (Lovelock)
package:        kernel
reason:         WARNING: at include/net/mac80211.h:3081 rate_lowest_index+0x38/0x40 [iwlagn]()
time:           Tue Sep 13 17:13:41 2011

backtrace:
:WARNING: at include/net/mac80211.h:3081 rate_lowest_index+0x38/0x40 [iwlagn]()
:Hardware name: 44034MG
:Modules linked in: tun ppdev parport_pc lp parport ebtable_nat ebtables ipt_MASQUERADE iptable_nat nf_nat xt_CHECKSUM iptable_mangle bridge sunrpc 8021q garp stp llc cpufreq_ondemand acpi_cpufreq freq_table mperf ip6t_REJECT nf_conntrack_ipv4 nf_conntrack_ipv6 nf_defrag_ipv4 nf_defrag_ipv6 xt_state nf_conntrack ip6table_filter ip6_tables arc4 snd_hda_codec_hdmi snd_hda_codec_realtek qcserial usb_wwan uvcvideo joydev videodev media v4l2_compat_ioctl32 snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm iwlagn serio_raw microcode mac80211 r8169 iTCO_wdt iTCO_vendor_support mii btusb i2c_i801 bluetooth intel_ips cfg80211 jmb38x_ms memstick snd_timer snd_page_alloc thinkpad_acpi rfkill snd soundcore virtio_net kvm_intel kvm ipv6 xts gf128mul dm_crypt sdhci_pci sdhci mmc_core wmi i915 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan]
:Pid: 22138, comm: kworker/u:29 Not tainted 2.6.40.3-0.fc15.x86_64 #1
:Call Trace:
: [<ffffffff81054c8e>] warn_slowpath_common+0x83/0x9b
: [<ffffffff81054cc0>] warn_slowpath_null+0x1a/0x1c
: [<ffffffffa02d61ca>] rate_lowest_index+0x38/0x40 [iwlagn]
: [<ffffffffa02d63a8>] rs_get_rate+0x1d6/0x215 [iwlagn]
: [<ffffffffa02979bb>] rate_control_get_rate+0x86/0x14c [mac80211]
: [<ffffffffa029ff2c>] invoke_tx_handlers+0x829/0xe7d [mac80211]
: [<ffffffff813b09a1>] ? led_trigger_event+0x29/0x70
: [<ffffffffa02a05e5>] ieee80211_tx+0x65/0x90 [mac80211]
: [<ffffffff813cf23d>] ? alloc_skb+0x13/0x15
: [<ffffffffa02a076f>] ieee80211_xmit+0x15f/0x16e [mac80211]
: [<ffffffffa02a11e0>] ieee80211_tx_skb+0x56/0x5e [mac80211]
: [<ffffffffa029174f>] ieee80211_send_nullfunc+0x46/0x4b [mac80211]
: [<ffffffffa028d9cd>] ieee80211_offchannel_return+0x94/0x1c1 [mac80211]
: [<ffffffff81062119>] ? mod_timer+0x90/0x97
: [<ffffffffa02951b5>] ieee80211_work_work+0xf04/0xfc5 [mac80211]
: [<ffffffff81008177>] ? __unlazy_fpu.part.1+0x60/0x6a
: [<ffffffffa02942b1>] ? free_work+0x19/0x19 [mac80211]
: [<ffffffff8106bd48>] process_one_work+0x176/0x2a9
: [<ffffffff8106c8e1>] worker_thread+0xda/0x15d
: [<ffffffff8106c807>] ? manage_workers+0x175/0x175
: [<ffffffff8106c807>] ? manage_workers+0x175/0x175
: [<ffffffff8106fd53>] kthread+0x84/0x8c
: [<ffffffff8148f2a4>] kernel_thread_helper+0x4/0x10
: [<ffffffff8106fccf>] ? kthread_worker_fn+0x148/0x148
: [<ffffffff8148f2a0>] ? gs_change+0x13/0x13

Comment 1 Stanislaw Gruszka 2011-09-14 09:37:40 UTC

*** This bug has been marked as a duplicate of bug 731365 ***


Note You need to log in before you can comment on or make changes to this bug.