Bug 738054 - Environment selector does not work in FF3.6
Summary: Environment selector does not work in FF3.6
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Satellite 6
Classification: Red Hat
Component: WebUI
Version: 6.0.1
Hardware: Unspecified
OS: Unspecified
unspecified
medium vote
Target Milestone: Unspecified
Assignee: Jason E. Rist
QA Contact: Katello QA List
URL:
Whiteboard:
Depends On:
Blocks: katello-blockers
TreeView+ depends on / blocked
 
Reported: 2011-09-13 18:24 UTC by Jeff Weiss
Modified: 2014-11-09 22:51 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
FF3.6.17
Last Closed: 2012-08-22 17:56:55 UTC


Attachments (Terms of Use)

Description Jeff Weiss 2011-09-13 18:24:33 UTC
Description of problem:
The environment select widget (like on the Systems->By Environment page, or the Promotions page), does not work.  Clicking environments simply does nothing (no page load, it's as if the link is not even there).  It does work on newer versions of FF though. 

It also used to work in older versions of katello, maybe as recently as yesterday.

Version-Release number of selected component (if applicable):
katello-0.1.80-1.git.90.04c2e88.fc14.noarch

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Jeff Weiss 2011-11-29 15:16:08 UTC
Verified, katello-0.1.116-1.git.0.ed4d8a9.el6.x86_64

Comment 5 Mike McCune 2013-08-16 18:10:28 UTC
getting rid of 6.0.0 version since that doesn't exist


Note You need to log in before you can comment on or make changes to this bug.