Bug 738064 - [abrt] telepathy-gabble-0.10.5-1.fc14: Process /usr/libexec/telepathy-gabble was killed by signal 11 (SIGSEGV)
Summary: [abrt] telepathy-gabble-0.10.5-1.fc14: Process /usr/libexec/telepathy-gabble ...
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: telepathy-gabble
Version: 14
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Brian Pepple
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:c6baa73390617e32ab15090ae11...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-13 19:02 UTC by Michael Epley
Modified: 2012-08-16 12:16 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-08-16 12:16:37 UTC


Attachments (Terms of Use)
File: backtrace (17.98 KB, text/plain)
2011-09-13 19:02 UTC, Michael Epley
no flags Details

Description Michael Epley 2011-09-13 19:02:38 UTC
abrt version: 1.1.18
architecture: x86_64
Attached file: backtrace, 18408 bytes
cmdline: /usr/libexec/telepathy-gabble
comment: Have never been successful in sending files; Empathy always reported the same error. This was the first crash caused.
component: telepathy-gabble
Attached file: coredump, 29642752 bytes
crash_function: priv_update_check_list_state_for_ready
executable: /usr/libexec/telepathy-gabble
kernel: 2.6.35.14-96.fc14.x86_64
package: telepathy-gabble-0.10.5-1.fc14
rating: 4
reason: Process /usr/libexec/telepathy-gabble was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1315940250
uid: 500

How to reproduce
-----
1. Was using Empathy 2.32.2 with Fedora 14 x64, connected & chatting from gtalk account to another user using gtalk account (also Empathy 2.32.2) over local network accessed via wireless + VPN on both sides
2. other user attempted to send file; file send failed after timing out and reporting an error ("Error sending <filename> to <contact>   Error while trying to transfer the file"). Timeout took approximately 60 seconds.
3. attempted to send test file back to other user; file send failed with same error. Timeout took approximately 60 seconds.
4. Crash occured.

Comment 1 Michael Epley 2011-09-13 19:02:41 UTC
Created attachment 522987 [details]
File: backtrace

Comment 2 Fedora End Of Life 2012-08-16 12:16:39 UTC
This message is a notice that Fedora 14 is now at end of life. Fedora 
has stopped maintaining and issuing updates for Fedora 14. It is 
Fedora's policy to close all bug reports from releases that are no 
longer maintained.  At this time, all open bugs with a Fedora 'version'
of '14' have been closed as WONTFIX.

(Please note: Our normal process is to give advanced warning of this 
occurring, but we forgot to do that. A thousand apologies.)

Package Maintainer: If you wish for this bug to remain open because you
plan to fix it in a currently maintained version, feel free to reopen 
this bug and simply change the 'version' to a later Fedora version.

Bug Reporter: Thank you for reporting this issue and we are sorry that 
we were unable to fix it before Fedora 14 reached end of life. If you 
would still like to see this bug fixed and are able to reproduce it 
against a later version of Fedora, you are encouraged to click on 
"Clone This Bug" (top right of this page) and open it against that 
version of Fedora.

Although we aim to fix as many bugs as possible during every release's 
lifetime, sometimes those efforts are overtaken by events.  Often a 
more recent Fedora release includes newer upstream software that fixes 
bugs or makes them obsolete.

The process we are following is described here: 
http://fedoraproject.org/wiki/BugZappers/HouseKeeping


Note You need to log in before you can comment on or make changes to this bug.