Bug 738071 - webkitgt3 versioning creates problems with rawhide updates
Summary: webkitgt3 versioning creates problems with rawhide updates
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: webkitgtk3
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Matthias Clasen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-13 19:29 UTC by Michal Jaegermann
Modified: 2011-11-04 22:59 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-11-04 22:59:40 UTC


Attachments (Terms of Use)

Description Michal Jaegermann 2011-09-13 19:29:04 UTC
Description of problem:

The current version of webkitgtk3 in rawhide repositories is 1.5.1-2.fc17.  As the previous one was 1.5.2-1.fc16 this creates problems on updates.  yum does not complain but through dependencies blocks updates to webkitgtk, libicu and the whole slew of boost-* packages.

Only after 'yum downgrade webkitgtk3-1.5.1-2.fc17' suddenly a bunch of updates,
set aside for some time with '--skip-broken', was at last applied.

Version-Release number of selected component (if applicable):
webkitgtk3-1.5.1-2.fc17

Additional information:
A changelog for an "old" package of webkitgtk3 says:

* Tue Aug 16 2011 Matthias Clasen <mclasen@redhat.com> - 1.5.2-1 - Update to 1.5.2

Comment 1 Ben Boeckel 2011-10-26 19:43:41 UTC
It has since been rebuilt (currently 1.6.1).


Note You need to log in before you can comment on or make changes to this bug.