Bug 73808 - system-tray-applet get_class() crash for vertical panels
system-tray-applet get_class() crash for vertical panels
Status: CLOSED DUPLICATE of bug 75138
Product: Red Hat Raw Hide
Classification: Retired
Component: gnome-panel (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Mark McLoughlin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-09-11 04:43 EDT by Tim Waugh
Modified: 2008-05-01 11:38 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:49:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Traceback (32.67 KB, text/plain)
2002-09-11 04:46 EDT, Tim Waugh
no flags Details

  None (edit)
Description Tim Waugh 2002-09-11 04:43:56 EDT
Description of Problem: 
I can crash gnome-panel reproducibly. 
 
Version-Release number of selected component (if applicable): 
gnome-panel-2.0.6-9 
 
How Reproducible: 
100% 
 
Steps to Reproduce: 
1. Start GNOME.  Drag the panel from the bottom to the right-hand side. 
2. Log out. 
3. Log in. 
 
Actual Results: 
*boom*
Comment 1 Tim Waugh 2002-09-11 04:46:20 EDT
Created attachment 75784 [details]
Traceback
Comment 2 Havoc Pennington 2002-09-11 09:39:43 EDT
We're going to see a lot of this one.
Comment 3 Havoc Pennington 2003-01-07 22:58:54 EST

*** This bug has been marked as a duplicate of 75138 ***
Comment 4 Red Hat Bugzilla 2006-02-21 13:49:37 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.