Bug 73814 - Machine Locks up when playing tuxracer
Machine Locks up when playing tuxracer
Status: CLOSED DUPLICATE of bug 73733
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
7.3
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-09-11 07:41 EDT by Ted Kaczmarek
Modified: 2007-04-18 12:46 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-09-11 07:41:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ted Kaczmarek 2002-09-11 07:41:35 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.0 (X11; Linux i686; U;) Gecko/20020408

Description of problem:
Kernel 2.4.9.X with tyan 2462 SMP athlon was ok, but with 2.4.18.X kernel my box
will lock up.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Get tyan 2462 with smp
2.Install nvidia drivers
3.Play tuxracer, will lock after short time playing
	

Actual Results:  Machine will almost always lock after 1st race in tuxracer.
Occasionally you will make into the 2nd race. One in a while screensaver would
cause it lock up as well.

Expected Results:  Game plays out.

Additional info:

In IRC someone else said they had the same problem with all their newer Athlons.
Common demonimator seems to be the 3Com nics. He stated  he switched to Intel
nic cards and no longer has any problems. His history was the same as mine,
meaning with the 2.4.9.X series both he and I had no problems, but with 2.4.18
we both have the problem. My motherboard has two built in nics so switching to
Intel nic in not an option for me.
Comment 1 Mike A. Harris 2002-09-15 01:42:03 EDT
Nvidia binary drivers are unsupported by Red Hat.  Please contact
Nvidia for support if you encounter any system instabilities while
using their drivers.

*** This bug has been marked as a duplicate of 73733 ***

Note You need to log in before you can comment on or make changes to this bug.