This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 73817 - xscreensaver should buildreq bc
xscreensaver should buildreq bc
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: xscreensaver (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-09-11 10:08 EDT by Guy Streeter
Modified: 2016-02-09 20:32 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-09-11 10:08:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Guy Streeter 2002-09-11 10:08:23 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020513

Description of problem:
xscreensaver won't build without bc installed

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.rpmbuild xscreensaver
2.
3.
	

Actual Results:  configure: error: Your system doesn't have "bc", which has been
a standard
                  part of Unix since the 1970s.  Come back when your vendor
                  has grown a clue.


Expected Results:  sucessful build

Additional info:

And, by the way, the error msg is rude.
Comment 1 Bill Nottingham 2002-11-11 15:47:27 EST
Fixed in 4.06-2.

Note You need to log in before you can comment on or make changes to this bug.