Bug 738172 - Kdump menu: Apply/Reset button should be white background and red font when highlight.
Summary: Kdump menu: Apply/Reset button should be white background and red font when h...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ovirt-node
Version: 6.2
Hardware: x86_64
OS: Linux
low
low
Target Milestone: rc
: ---
Assignee: Joey Boggs
QA Contact: Virtualization Bugs
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-14 08:58 UTC by cshao
Modified: 2011-12-06 19:27 UTC (History)
7 users (show)

Fixed In Version: ovirt-node-2.0.2-0.7.gitb88a4ee.el6
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-12-06 19:27:46 UTC


Attachments (Terms of Use)
apply/reset button (148.18 KB, image/jpeg)
2011-09-14 08:58 UTC, cshao
no flags Details


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2011:1783 normal SHIPPED_LIVE rhev-hypervisor6 bug fix and enhancement update 2011-12-06 15:10:54 UTC

Description cshao 2011-09-14 08:58:26 UTC
Created attachment 523090 [details]
apply/reset button

Description of problem:
In kdump menu, Apply/Reset button will show gray background and black font when highlight, instead of white background and red font.

Version-Release number of selected component (if applicable):
rhev-hypervisor-6.2-0.16.2.el6

How reproducible:
100%

Steps to Reproduce:
1. Install RHEV-H.
2. Enter kdump menu, press tab key highlight Apply/Reset button.
3. Please see attachment for more details.
  
Actual results:
In kdump menu, Apply/Reset button will show gray background and black font when highlight, instead of white background and red font.

After setting kdump to ssh, the Apply/Reset button will show white background and red font when highlight.

Expected results:
Kdump menu: Apply/Reset button should be white background and red font when highlight.

Additional info:

Comment 6 errata-xmlrpc 2011-12-06 19:27:46 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2011-1783.html


Note You need to log in before you can comment on or make changes to this bug.