Bug 738247 - [Integration with rhsm and yum] - not relevant Katello settings
Summary: [Integration with rhsm and yum] - not relevant Katello settings
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Documentation
Version: 6.0.1
Hardware: Unspecified
OS: Unspecified
medium
medium vote
Target Milestone: Unspecified
Assignee: Brad Buckingham
QA Contact: Garik Khachikyan
URL:
Whiteboard:
Depends On:
Blocks: katello-blockers
TreeView+ depends on / blocked
 
Reported: 2011-09-14 12:02 UTC by Garik Khachikyan
Modified: 2015-01-04 21:58 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-06-07 06:14:39 UTC


Attachments (Terms of Use)

Description Garik Khachikyan 2011-09-14 12:02:38 UTC
Description of problem:
In the fedora trac of Katello -> Installation instructions (https://fedorahosted.org/katello/wiki/Install#Integrationwithrhsmandyum) there is "old" settings still - Katello now integrated to be started from Apache Thin - thus settings changed.

Please update the doc regarding to it (might be other places as well)

Version-Release number of selected component (if applicable):
recent version - v64

How reproducible:
if one refer to the v64 of the Katello Install trac page.

Steps to Reproduce:
1.
2.
3.
  
Actual results:
found irrelevant settings documented in the doc.

Expected results:
updated properly.

Additional info:

Comment 1 Mike McCune 2011-09-21 19:15:27 UTC
I updated this page to reflect the new port and prefix.  if there is something else we missed let us know.

Comment 2 Bryan Kearney 2011-09-21 19:34:46 UTC
add this too:


or you can use subscription manager to do this:
{{{
subscription-manager config --server.hostname=<katello FQDN> --server.prefix="/katello/api" --server.port=443 --rhsm.baseurl="https://<katello FQDN>/pulp/repos" --rhsm.repo_ca_cert="%(ca_cert_dir)scandlepin-ca.crt"
}}}

Comment 3 Garik Khachikyan 2011-09-23 11:18:55 UTC
# VERIFIED 

checked - install documentation aligned with the Apache Thin implementation in Katello.

thanks for this.

Checked against: v.67

Comment 5 Lana Brindley 2012-06-07 06:14:39 UTC
Document is now available on docs.redhat.com. Please raise a new bug for any further issues.

LKB

Comment 6 Mike McCune 2013-08-16 18:18:21 UTC
getting rid of 6.0.0 version since that doesn't exist


Note You need to log in before you can comment on or make changes to this bug.