Bug 738395 - Comments are not updated when you click on the "Add Comment" button
Summary: Comments are not updated when you click on the "Add Comment" button
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: TCMS
Classification: Other
Component: Web UI
Version: 3.5
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
: ---
Assignee: nli
QA Contact: tools-bugs
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-14 17:26 UTC by Cameron Meadors
Modified: 2012-05-21 06:08 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-05-21 06:08:17 UTC


Attachments (Terms of Use)

Description Cameron Meadors 2011-09-14 17:26:42 UTC
Description of problem:
I am in the Review tab of a test plan and I want add a comment.  I type in the Comment text box and then click on the "Add Comment" button and nothing happens.  If I go another tab and back then the comments show up.  They should show up immediately.

Version-Release number of selected component (if applicable):
Nitrate 3.5.0 

How reproducible:
100%

Steps to Reproduce:
1. enter comment for a case
2. click on the Add Comment button
3. look for comment to show up
  
Actual results:
nothing happens.  Not feedback what so ever. The comment does not show up.

Expected results:
Comment shows up

Additional info:

Comment 1 Danqing Li 2011-11-04 09:38:11 UTC
(In reply to comment #0)
> Description of problem:
> I am in the Review tab of a test plan and I want add a comment.  I type in the
> Comment text box and then click on the "Add Comment" button and nothing
> happens.  If I go another tab and back then the comments show up.  They should
> show up immediately.
> 
> Version-Release number of selected component (if applicable):
> Nitrate 3.5.0 
> 
> How reproducible:
> 100%
> 
> Steps to Reproduce:
> 1. enter comment for a case
> 2. click on the Add Comment button
> 3. look for comment to show up
> 
> Actual results:
> nothing happens.  Not feedback what so ever. The comment does not show up.

It began to refresh page after submit the comment. 
then comment show in refreshed page.

I guess because of performance  issue , you couldn't see the refreshing timely.

> 
> Expected results:
> Comment shows up
> 
> Additional info:

Comment 2 yawei Li 2012-05-21 06:08:17 UTC
it works well from our side. if still has problem, please reopen it.


Note You need to log in before you can comment on or make changes to this bug.