Bug 738423 - abort and cancel should ignore release_action failures
Summary: abort and cancel should ignore release_action failures
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Beaker
Classification: Community
Component: scheduler
Version: 0.7
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified vote
Target Milestone: ---
Assignee: Bill Peck
QA Contact:
URL:
Whiteboard:
: 725620 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-14 18:26 UTC by Bill Peck
Modified: 2019-05-22 13:40 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-10-06 03:35:27 UTC


Attachments (Terms of Use)

Description Bill Peck 2011-09-14 18:26:59 UTC
Description of problem:
We want to know if we can't power on or reboot a system when scheduling a job,  but I'm not sure we really care if we can't power off a system.

We ran into a problem where we couldn't abort or cancel a recipe in beaker because cobbler was mis-behaving.  We eventually fixed cobbler so it could be aborted but we shouldn't get stuck in a loop because of a bug in cobbler.

Version-Release number of selected component (if applicable):
0.7.01

How reproducible:
Put a bad profile on a system in cobbler

Comment 1 Raymond Mancy 2011-09-30 13:21:33 UTC
*** Bug 725620 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.