Bug 738460 - In abrt-cli: ImportError: No module named reportclient
Summary: In abrt-cli: ImportError: No module named reportclient
Keywords:
Status: CLOSED DUPLICATE of bug 726192
Alias: None
Product: Fedora
Classification: Fedora
Component: abrt
Version: 15
Hardware: x86_64
OS: Linux
unspecified
medium
Target Milestone: ---
Assignee: Jiri Moskovcak
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-14 20:58 UTC by Yann Droneaud
Modified: 2015-02-01 22:54 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-09-19 08:23:22 UTC


Attachments (Terms of Use)

Description Yann Droneaud 2011-09-14 20:58:17 UTC
Description of problem:

When running abrt-cli as root to report an event, it fail with the following messages:

# abrt-cli -r /var/spool/abrt/ccpp-2011-09-14-22:27:07-28335
How you would like to analyze the problem?
 1) Correcteur d'anomalie GNU local
 2) Retrace Server
Select analyzer: 1
Analyzing coredump 'coredump'
Traceback (most recent call last):
  File "/usr/bin/abrt-action-install-debuginfo", line 14, in <module>
    import reportclient
ImportError: No module named reportclient

Comment 1 Nikola Pajkovsky 2011-09-19 08:23:22 UTC

*** This bug has been marked as a duplicate of bug 726192 ***


Note You need to log in before you can comment on or make changes to this bug.