Bug 738561 - deltacloud-core service fails to start
Summary: deltacloud-core service fails to start
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: CloudForms Cloud Engine
Classification: Retired
Component: deltacloud-core
Version: 1.0.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
Assignee: Michal Fojtik
QA Contact: wes hayutin
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-15 07:43 UTC by Aziza Karol
Modified: 2011-11-08 17:20 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-09-20 15:38:27 UTC


Attachments (Terms of Use)

Description Aziza Karol 2011-09-15 07:43:22 UTC
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1 install aeolus from
http://repos.fedorapeople.org/repos/aeolus/conductor/testing/fedora-aeolus-testing.repo
2./etc/init.d/deltacloud-core start

  
Actual results:
[root@nec-em11 aeolus-script_1.1]#  /etc/init.d/deltacloud-core start
Starting deltacloud-core (via systemctl):  [  OK  ]

[root@nec-em11 aeolus-script_1.1]#  /etc/init.d/deltacloud-core status
deltacloud-core.service - LSB: Deltacloud Core API deamon
	  Loaded: loaded (/etc/rc.d/init.d/deltacloud-core)
	  Active: active (exited) since Thu, 15 Sep 2011 03:26:06 -0400; 54s ago
	 Process: 13901 ExecStart=/etc/rc.d/init.d/deltacloud-core start (code=exited, status=0/SUCCESS)
	  CGroup: name=systemd:/system/deltacloud-core.service

[root@nec-em11 aeolus-script_1.1]# ps auxf | grep deltacloud
root     19135  0.0  0.0 109104   820 pts/0    S+   03:42   0:00  |       \_ grep --color=auto deltacloud





Additional info:
[root@nec-em11 aeolus-script_1.1]# rpm -qa | grep aeolus
aeolus-conductor-daemons-0.4.0-0.20110914191507git6354644.fc15.noarch
rubygem-aeolus-image-0.1.0-3.20110914104314gitb6195f6.fc15.noarch
aeolus-configure-2.0.2-4.20110914145605git811b13e.fc15.noarch
aeolus-conductor-0.4.0-0.20110914191507git6354644.fc15.noarch
aeolus-all-0.4.0-0.20110914191507git6354644.fc15.noarch
aeolus-conductor-doc-0.4.0-0.20110914191507git6354644.fc15.noarch



root@nec-em11 aeolus-script_1.1]# rpm -qa | grep deltacloud
condor-deltacloud-gahp-7.7.0-0.7.fc15.x86_64
deltacloud-core-ec2-0.4.0-2.1316007302git.noarch
libdeltacloud-0.9-1.fc15.x86_64
deltacloud-core-0.4.0-2.1316007302git.noarch
deltacloud-core-rhevm-0.4.0-2.1316007302git.noarch
deltacloud-core-vsphere-0.4.0-2.1316007302git.noarch
rubygem-deltacloud-client-0.4.0-1.1315607103git.noarch

Comment 1 wes hayutin 2011-09-20 15:38:27 UTC

*** This bug has been marked as a duplicate of bug 733728 ***


Note You need to log in before you can comment on or make changes to this bug.