Bug 73857 - No Plugins are installable with the Default Mozilla Installation
No Plugins are installable with the Default Mozilla Installation
Status: CLOSED WONTFIX
Product: Red Hat Public Beta
Classification: Retired
Component: mozilla (Show other bugs)
null
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Blizzard
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-09-12 06:24 EDT by Benjamin Sommerfeld
Modified: 2007-04-18 12:46 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-09-12 06:24:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Benjamin Sommerfeld 2002-09-12 06:24:12 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1) Gecko/20020826

Description of problem:
Either you start the by default included Mozilla as normal user or as root, you
won't be able to install the plugins (Java, etc..) with the automatic
Software-installer... When you normally browse to a website that uses Java and
you don't have Java installed, Mozilla will pop up a message which gives you the
offer to install Java... But not in this default version of Mozilla... I had to
install an extra version of Mozilla manually so I was able to install the
Java-plugin that way.. And a newbie User won't even know how to do this...
This problem has been there ever since i tried RedHat and still isn't fixed

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Start Mozilla
2.Go to a URL which uses Java
3.
	

Actual Results:  Nothing, the Website just didn't appear

Expected Results:  The software-installer should've popped up and offer me to
install the Java-plugin

Additional info:
Comment 1 Christopher Blizzard 2002-09-12 10:47:39 EDT
Yeah, sorry, that functionality isn't there.
Comment 2 Benjamin Sommerfeld 2002-09-12 13:28:31 EDT
Hey wait. This can't be... You can't be seriously talking about a "desktop
oriented distribution" and then install a default browser which isn't capable of
installing plugins??!!

Is it such a big problem to integrate this standard functionality??
Comment 3 Christopher Blizzard 2002-09-13 17:47:13 EDT
It's not that I don't care (I do!) it's just that this doesn't work right now. 
Once it gets fixed upstream, I will be more than happy to include it.

Note You need to log in before you can comment on or make changes to this bug.