Bug 738587 - qpid-config '--passive, --dry-run' parameters documentation
Summary: qpid-config '--passive, --dry-run' parameters documentation
Keywords:
Status: CLOSED DUPLICATE of bug 703974
Alias: None
Product: Red Hat Enterprise MRG
Classification: Red Hat
Component: Messaging_Programming_Reference
Version: 2.0
Hardware: Unspecified
OS: Unspecified
unspecified
low
Target Milestone: 2.2
: ---
Assignee: Cheryn Tan
QA Contact: MRG Quality Engineering
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-15 09:57 UTC by Stanislav Graf
Modified: 2014-06-18 07:51 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-01 03:58:12 UTC


Attachments (Terms of Use)

Description Stanislav Graf 2011-09-15 09:57:47 UTC
Description of problem:
When asking for help for 'qpid-config --passive' we get:
[root@rhel6i ~]$ qpid-config --help | grep passive
    --passive, --dry-run

When we look into Messaging User Guide, there is no mention about qpid-config '--passive, --dry-run' parameters.


Version-Release number of selected component (if applicable):
MRG 2.0

How reproducible:
100%

Steps to Reproduce:
1. qpid-config --help | grep passive
2. Open MRG Messaging User Guide
3. Compare qpid-config documentation
  
Actual results:
No description of qpid-config '--passive, --dry-run' parameters in MRG Messaging User Guide documentation.

Expected results:
Description of qpid-config '--passive, --dry-run' parameters in MRG Messaging User Guide documentation
(for example chapter 12.1. Using qpid-config).

Description is in accordance with 'qpid-config --help' command.

Additional info:

Comment 3 Cheryn Tan 2012-03-01 03:58:12 UTC

*** This bug has been marked as a duplicate of bug 703974 ***


Note You need to log in before you can comment on or make changes to this bug.