Bug 738643 - Crash during hibernation (invoked by pm-hibernate)
Summary: Crash during hibernation (invoked by pm-hibernate)
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: kernel
Version: 6.2
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Lenny Szubowicz
QA Contact: Red Hat Kernel QE team
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-15 13:11 UTC by David Jaša
Modified: 2013-07-15 15:19 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-07-15 15:19:25 UTC


Attachments (Terms of Use)
crash output (53 bytes, text/plain)
2011-09-15 13:11 UTC, David Jaša
no flags Details
crash output (4.04 KB, text/plain)
2011-09-15 13:13 UTC, David Jaša
no flags Details
dmesg (49.73 KB, text/plain)
2011-09-15 13:16 UTC, David Jaša
no flags Details

Description David Jaša 2011-09-15 13:11:36 UTC
Created attachment 523375 [details]
crash output

Description of problem:
SSIA

Version-Release number of selected component (if applicable):
kernel-2.6.32-195.el6.x86_64

How reproducible:
not sure

Additional info:
backtrace and dmesg outputs attaced.

exception in bt:
 #8 [ffff88020dbafd10] page_fault at ffffffff814eec25
    [exception RIP: memcpy+11]
    RIP: ffffffff812760db  RSP: ffff88020dbafdc0  RFLAGS: 00010246
    RAX: ffff8801b6c68000  RBX: ffff880236f32ac0  RCX: 0000000000000200
    RDX: 0000000000000000  RSI: 0000000000000000  RDI: ffff8801b6c68000
    RBP: ffff88020dbafdd8   R8: ffff88023659ea18   R9: 00000000fffffffe
    R10: 0000000000000000  R11: 0000000000000000  R12: 0000000000000001
    R13: ffff880236f09250  R14: ffffffff81632800  R15: 0000000000000004
    ORIG_RAX: ffffffffffffffff  CS: 0010  SS: 0018

Comment 1 David Jaša 2011-09-15 13:13:23 UTC
Created attachment 523376 [details]
crash output

Comment 2 David Jaša 2011-09-15 13:16:52 UTC
Created attachment 523378 [details]
dmesg

Comment 3 RHEL Product and Program Management 2011-10-07 15:48:22 UTC
Since RHEL 6.2 External Beta has begun, and this bug remains
unresolved, it has been rejected as it is not proposed as
exception or blocker.

Red Hat invites you to ask your support representative to
propose this request, if appropriate and relevant, in the
next release of Red Hat Enterprise Linux.

Comment 5 Lenny Szubowicz 2013-07-13 18:48:30 UTC
Hi David,

I inherited this fairly old BZ that you reported in Sept 2011 against RHEL 6.2. 

The crash occurred in ACPI hibernation support code. There have been changes in this area since then and you indicated that the problem was not known to be reproducible when you originally reported it. Therefore, I don't think it will be all that useful for me to try to diagnose it now. I'm proposing to close this, unless you have an objection.

                              -Lenny.

Comment 6 David Jaša 2013-07-15 15:19:25 UTC
Hi Lenny, I only use hibernation by mistake these days (I use S3 sleep or complete shutdown) so I can't really say. Let's close as CURRENTRELEASE and reopen if we trip on this again.


Note You need to log in before you can comment on or make changes to this bug.