Bug 738755 - [abrt] blueman-1.21-8.fc15: Functions.py:290:check_single_instance:OSError: [Errno 1] Die Operation ist nicht erlaubt
[abrt] blueman-1.21-8.fc15: Functions.py:290:check_single_instance:OSError: [...
Status: CLOSED DUPLICATE of bug 760216
Product: Fedora
Classification: Fedora
Component: blueman (Show other bugs)
15
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Juan Manuel Rodriguez
Fedora Extras Quality Assurance
abrt_hash:820ce2d6d8b24cf63d6725bae32...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-09-15 14:03 EDT by Heiko Adams
Modified: 2012-04-26 16:48 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-26 16:48:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Heiko Adams 2011-09-15 14:03:33 EDT
abrt version: 2.0.3
architecture:   i686
cmdline:        /usr/bin/python /usr/bin/blueman-applet
comment:        Just login into a new session
component:      blueman
executable:     /usr/bin/blueman-applet
kernel:         2.6.40.4-5.fc15.i686.PAE
os_release:     Fedora release 15 (Lovelock)
package:        blueman-1.21-8.fc15
reason:         Functions.py:290:check_single_instance:OSError: [Errno 1] Die Operation ist nicht erlaubt
time:           Thu Sep 15 20:02:59 2011
uid:            500
username:       heiko

backtrace:
:Functions.py:290:check_single_instance:OSError: [Errno 1] Die Operation ist nicht erlaubt
:
:Traceback (most recent call last):
:  File "/usr/bin/blueman-applet", line 364, in <module>
:    BluemanApplet()
:  File "/usr/bin/blueman-applet", line 297, in __init__
:    check_single_instance("blueman-applet")
:  File "/usr/lib/python2.7/site-packages/blueman/Functions.py", line 290, in check_single_instance
:    os.kill(pid, signal.SIGUSR1)
:OSError: [Errno 1] Die Operation ist nicht erlaubt
:
:Local variables in innermost frame:
:isrunning: True
:event_time: 0
:f: <closed file '/tmp/blueman-applet-500', mode 'w' at 0x93ac390>
:pid: 1445
:id: 'blueman-applet'
:handler: <function handler at 0x93aecdc>
:time: 0
:lockfile: '/tmp/blueman-applet-500'
:unhide_func: None
Comment 1 Jan Hebler 2012-04-10 02:14:20 EDT
Happens after login into xfce

Package: blueman-1.21-10.fc16
Architecture: x86_64
OS Release: Fedora release 16 (Verne)
Comment 2 Christoph Wickert 2012-04-26 16:48:08 EDT

*** This bug has been marked as a duplicate of bug 760216 ***

Note You need to log in before you can comment on or make changes to this bug.