Bug 73882 - Everything freezes after KDE or GNOME start
Everything freezes after KDE or GNOME start
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
8.0
i586 Linux
high Severity high
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-09-12 17:11 EDT by Antonio
Modified: 2008-08-01 12:22 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-30 11:39:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
The /var/log/messages file (206.62 KB, text/plain)
2002-09-15 11:32 EDT, Antonio
no flags Details
I think this is the X Windows config file (16.67 KB, text/plain)
2002-09-15 11:33 EDT, Antonio
no flags Details
I think this one is the X Windows log (23.03 KB, text/plain)
2002-09-15 11:33 EDT, Antonio
no flags Details

  None (edit)
Description Antonio 2002-09-12 17:11:32 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.1) Gecko/20020826

Description of problem:
I attempted to install RedHat 7.3 (after a 7.2 install that worked fine) on a
Toshiba Tecra 500CDT (133 MHz Pentium, 192 MB RAM, 1.5 GB HD) I took off a whole
lot of components, and made sure not to install any packages with failed
dependencies. When I started X, however, after GNOME was up and I'd moved my
mouse around for a few seconds, the computer completely froze. The mouse would
not move, and the keyboard would not respond (Caps Lock, Scroll Lock, and Fn
LEDs would not turn on, Ctrl+Alt+Backspace would not work, switching to another
console would not work). I attempted a reinstall, this time with KDE instead of
GNOME. Again, the same thing, except this time KDE gives me a few minutes before
the entire computer freezes. Only the reset or power buttons work on this. This
has gotten bad enough that I've had to revert to a Windows machine! 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Turn On computer
2.Start X
3.Move the mouse around for a while, maybe open a few programs.
	

Expected Results:  X Windows and KDE/GNOME should have worked fine

Additional info:
Comment 1 Antonio 2002-09-13 11:54:55 EDT
Let me correct myself. The freeze happens when X is started. I was under the 
impression it occurred after GNOME or KDE were up as well, but I was wrong. It 
begins as soon as X begins.
Comment 2 Arjan van de Ven 2002-09-13 12:08:45 EDT
cc'ing our X maintainer for input
Comment 3 Mike A. Harris 2002-09-15 03:32:14 EDT
Could you attach your X config file, and your X server log.  Also attach
your /var/log/messages from after a crash.
Comment 4 Antonio 2002-09-15 10:14:24 EDT
Which one is my X server log? I'll try and get the other two in a little bit
Comment 5 Antonio 2002-09-15 11:32:40 EDT
Created attachment 76205 [details]
The /var/log/messages file
Comment 6 Antonio 2002-09-15 11:33:20 EDT
Created attachment 76206 [details]
I think this is the X Windows config file
Comment 7 Antonio 2002-09-15 11:33:51 EDT
Created attachment 76207 [details]
I think this one is the X Windows log
Comment 8 Antonio 2002-09-22 17:58:54 EDT
I tried both disabling the sound card itself and disabling the sound server in
hopes that that would be the problem (due to a dialog box that always comes up
on X start that says there is a problem with the sound server), but no go...
Once KDE starts (if you dont touch the mouse, that is) sometimes it'll freeze as
soon as you move the mouse, and other times it'll freeze while you are trying to
open a program...
Comment 9 Antonio 2002-09-23 19:37:28 EDT
Attempted another reinstall of Linux - unfortunately, it failed to work, the same problem again. This is getting annoying...
Comment 10 Antonio 2002-09-23 21:25:28 EDT
One more thing - I made sure the installation media was not the problem -
someone else installed using the same CDs and X is working fine for them...
They're even running the GIMP... I'm jealous :-D
Comment 11 Antonio 2002-09-25 17:34:28 EDT
Having checked the /var/log/messages file and the XFree86.0.log right after 
rebooting after the first crash after the first boot after the reinstallation, 
I found exactly... nothing. There are no errors...
Comment 12 Antonio 2002-10-27 15:46:33 EST
I changed the version - this applies to RH 8.0 as well; Plus, the RH8 installer
also freezes in the same way, straight off the CD!!
Comment 13 Bugzilla owner 2004-09-30 11:39:55 EDT
Thanks for the bug report. However, Red Hat no longer maintains this version of
the product. Please upgrade to the latest version and open a new bug if the problem
persists.

The Fedora Legacy project (http://fedoralegacy.org/) maintains some older releases, 
and if you believe this bug is interesting to them, please report the problem in
the bug tracker at: http://bugzilla.fedora.us/

Note You need to log in before you can comment on or make changes to this bug.