Bug 73885 - pvm rpm won't cross-build
Summary: pvm rpm won't cross-build
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: pvm (Show other bugs)
(Show other bugs)
Version: 1.0
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Trond Eivind Glomsrxd
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-09-12 21:43 UTC by Guy Streeter
Modified: 2016-02-10 01:32 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-12-16 21:55:38 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
specfile patch for cross-building pvm (1.10 KB, patch)
2002-09-12 21:43 UTC, Guy Streeter
no flags Details | Diff

Description Guy Streeter 2002-09-12 21:43:07 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020513

Description of problem:
specifying --target= doesn't change how pvm is built. it uses 'uname' to decide
what it's building for.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.on a ppc64 system, rpmbuild --target=ppc pvm
2.
3.
	

Actual Results:  build fails

Expected Results:  sucessful build

Additional info:

I will attach a specfile patch that works for me.

Comment 1 Guy Streeter 2002-09-12 21:43:54 UTC
Created attachment 75977 [details]
specfile patch for cross-building pvm


Note You need to log in before you can comment on or make changes to this bug.