This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 7389 - sndconfig and pnpdump don't see sound card
sndconfig and pnpdump don't see sound card
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: sndconfig (Show other bugs)
6.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-11-28 11:48 EST by Tom Gagne
Modified: 2014-03-16 22:11 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-11-29 13:52:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tom Gagne 1999-11-28 11:48:35 EST
Curiously, 5.1 detected my sound card but 6.1 doesn't.  I thought I'd
reboot in W95 and see what it says the options are and update the bug
report.
Comment 1 Bill Nottingham 1999-11-29 11:52:59 EST
What is the sound card?
Comment 2 Tom Gagne 1999-11-29 13:11:59 EST
A soundblaster 16.  I booted into W95 and copied the options (220, irq 5, dma 1,
dma 5) and sndconfig worked fine.  The test sounds sounded great.  You can close
this one.  I'm getting to like 6.1 more and more.

Note You need to log in before you can comment on or make changes to this bug.