Bug 738953 - Pop-up "confirm network settings" window immediately
Summary: Pop-up "confirm network settings" window immediately
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ovirt-node
Version: 6.2
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: rc
: ---
Assignee: Joey Boggs
QA Contact: Virtualization Bugs
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-16 06:32 UTC by Guohua Ouyang
Modified: 2011-12-06 19:27 UTC (History)
8 users (show)

Fixed In Version: ovirt-node-2.0.2-0.7.gitb88a4ee.el6
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-12-06 19:27:53 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2011:1783 normal SHIPPED_LIVE rhev-hypervisor6 bug fix and enhancement update 2011-12-06 15:10:54 UTC

Description Guohua Ouyang 2011-09-16 06:32:15 UTC
Description of problem:
Apply the network settings, it take about 6-7 seconds to pop-up the "confirm network settings" window, which with content "network configuration may take a few moments proceed?".  after click ok on the window, it also take a few moments to finish the configuration. 6-7 seconds is a long time to wait for before the real configure process.

Version-Release number of selected component (if applicable):
rhev-hypervisor-6.2-0.16.2

How reproducible:
Always.

Steps to reproduce:
1. on setup page, select network.
2. select one network device.
3. configure ipv4 address with dhcp.
4. apply the setting.

Actual results:
After apply, it take about 6-7 seconds to pop-up the "confirm network settings" window.

Expected results:
After apply, it should pop-up "confirm network settings" window immediately or quickly.

Comment 2 Alan Pevec 2011-09-16 14:45:43 UTC
quickfix: move popup before augeas calls
to investigate: augtool performance (does it init augeas for every set/rm ??)

Comment 8 Guohua Ouyang 2011-09-30 02:12:25 UTC
verified on rhevh-6.2-20110929 build, the "confirm network settings" window is poping up immediately after apply.

Comment 9 errata-xmlrpc 2011-12-06 19:27:53 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2011-1783.html


Note You need to log in before you can comment on or make changes to this bug.