Bug 739030 - Segmentation Fault - alsamixer
Summary: Segmentation Fault - alsamixer
Keywords:
Status: CLOSED DUPLICATE of bug 731381
Alias: None
Product: Fedora
Classification: Fedora
Component: alsa-utils
Version: 16
Hardware: i386
OS: Linux
unspecified
unspecified
Target Milestone: ---
Assignee: Jaroslav Kysela
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 746153 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-16 11:09 UTC by Laurent V
Modified: 2011-11-01 19:44 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-11-01 19:44:30 UTC


Attachments (Terms of Use)

Description Laurent V 2011-09-16 11:09:51 UTC
Description of problem:
When typing alsamixer in a shell, the program display à Segmentation fault (core dumped)

Version-Release number of selected component (if applicable):

Unknow (>= 1.0.24.1 ?)
How reproducible:

$ alsamixer
Steps to Reproduce:
1. $ alsamixer
2.
3.
  
Actual results:
Segmentation fault

Expected results:
Normal display of alsamixer

Additional info:
Fedora 16 alpha x86 full update 15/09/2011
Linux 3.1.0-0.rc5.git0.0.fc16.i686.PAE

Comment 1 dinyar.rabady+spam 2011-10-13 06:40:57 UTC
Ths can be reproduced on my system (upgraded from Fedora 15 via anaconda with DVD) which is an x86_64.

Comment 2 Rex Dieter 2011-11-01 19:43:09 UTC
*** Bug 746153 has been marked as a duplicate of this bug. ***

Comment 3 Rex Dieter 2011-11-01 19:44:30 UTC

*** This bug has been marked as a duplicate of bug 731381 ***


Note You need to log in before you can comment on or make changes to this bug.