Bug 739180 - evince prints message: Gtk-Message: Failed to load module "pk-gtk-module"
Summary: evince prints message: Gtk-Message: Failed to load module "pk-gtk-module"
Keywords:
Status: CLOSED DUPLICATE of bug 747449
Alias: None
Product: Fedora
Classification: Fedora
Component: evince
Version: 15
Hardware: x86_64
OS: Linux
unspecified
unspecified
Target Milestone: ---
Assignee: Marek Kašík
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-16 17:28 UTC by Peter H. Jones
Modified: 2011-11-10 18:30 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-11-10 18:30:47 UTC


Attachments (Terms of Use)

Description Peter H. Jones 2011-09-16 17:28:29 UTC
Description of problem:
Error message when running Evince from comand line. No other obvious symptoms.

Version-Release number of selected component (if applicable):
GNOME Document Viewer 3.0.2

How reproducible:
Every time.

Steps to Reproduce:
1. Run evince from command line
  
Actual results:
Error message

Expected results:
No error message

Additional info:

Comment 1 Michael Cronenworth 2011-11-10 18:30:47 UTC

*** This bug has been marked as a duplicate of bug 747449 ***


Note You need to log in before you can comment on or make changes to this bug.