Bug 739305 - Error: unsupported locale setting
Summary: Error: unsupported locale setting
Keywords:
Status: CLOSED DUPLICATE of bug 731356
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 16
Hardware: i686
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:e2e794540314b45038c9c38d14f...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-17 12:24 UTC by Fred
Modified: 2011-09-17 18:56 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-09-17 18:56:36 UTC


Attachments (Terms of Use)
File: anaconda-tb-6VYKoQ (308.70 KB, text/plain)
2011-09-17 12:25 UTC, Fred
no flags Details

Description Fred 2011-09-17 12:24:49 UTC
abrt version: 2.0.5
executable:     /usr/bin/python
hashmarkername: anaconda
kernel:         3.1.0-0.rc6.git0.0.fc16.i686
product:        Fedora
reason:         Error: unsupported locale setting
time:           Sat Sep 17 12:24:08 2011
version:        16-Beta

anaconda-tb-6VYKoQ: Text file, 316113 bytes

description:
:The following was filed automatically by anaconda:
:anaconda 16.18 exception report
:Traceback (most recent call first):
:  File "/usr/lib/python2.7/locale.py", line 531, in setlocale
:    return _setlocale(category, locale)
:  File "/usr/lib/python2.7/site-packages/scdate/core/zonetab.py", line 85, in __translate_tz
:    locale.setlocale(locale.LC_ALL, "")
:  File "/usr/lib/python2.7/site-packages/scdate/core/zonetab.py", line 127, in _set_tz
:    self.__translate_tz()
:  File "/usr/lib/python2.7/site-packages/scdate/core/zonetab.py", line 59, in __init__
:    self.tz = tz.replace ('_', ' ')
:  File "/usr/lib/python2.7/site-packages/scdate/core/zonetab.py", line 218, in readZoneTab
:    entry = ZoneTabEntry (code, lat, long, tz, comments)
:  File "/usr/lib/python2.7/site-packages/scdate/core/zonetab.py", line 153, in __init__
:    self.readZoneTab (fn)
:  File "/usr/lib/python2.7/site-packages/pyanaconda/iw/timezone_gui.py", line 44, in __init__
:    self.zonetab = zonetab.ZoneTab()
:  File "/usr/lib/python2.7/site-packages/pyanaconda/gui.py", line 1270, in display_step
:    self.currentWindow = newScreenClass(ics)
:  File "/usr/lib/python2.7/site-packages/pyanaconda/gui.py", line 1159, in display_step
:    return self.icw.display_step(step)
:  File "/usr/lib/python2.7/site-packages/pyanaconda/dispatch.py", line 377, in dispatch
:    rc = self.anaconda.intf.display_step(self.step)
:  File "/usr/lib/python2.7/site-packages/pyanaconda/dispatch.py", line 241, in go_forward
:    self.dispatch()
:  File "/usr/lib/python2.7/site-packages/pyanaconda/gui.py", line 1203, in nextClicked
:    self.anaconda.dispatch.go_forward()
:Error: unsupported locale setting

Comment 1 Fred 2011-09-17 12:25:07 UTC
Created attachment 523706 [details]
File: anaconda-tb-6VYKoQ

Comment 2 Adam Williamson 2011-09-17 18:56:36 UTC

*** This bug has been marked as a duplicate of bug 731356 ***


Note You need to log in before you can comment on or make changes to this bug.