Bug 739357 - kernel BUG at fs/jbd/transaction.c:1155
Summary: kernel BUG at fs/jbd/transaction.c:1155
Keywords:
Status: CLOSED DUPLICATE of bug 729779
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 15
Hardware: i686
OS: Linux
unspecified
high
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-18 05:35 UTC by Need Real Name
Modified: 2011-09-18 22:46 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-09-18 22:46:22 UTC


Attachments (Terms of Use)
Text of /var/log/messages with failure report from [cut here]...[end trace] (3.53 KB, text/plain)
2011-09-18 05:35 UTC, Need Real Name
no flags Details

Description Need Real Name 2011-09-18 05:35:40 UTC
Created attachment 523738 [details]
Text of /var/log/messages with failure report from [cut here]...[end trace]

Description of problem: Kernel panics, apparently while working on the ext3 journal


Version-Release number of selected component (if applicable): ext3 on F15


How reproducible: Seems to be happening every few (2-4) hours of use.


Steps to Reproduce:
1. Boot system
2. Run fairly heavy load with OpenEmbedded
3. Boom!
  
Actual results: Panic


Expected results: No panic


Additional info: I'm 100% up to date on everything I have installed. Installed F15 from scratch about 1 month ago.

Comment 1 Ondrej Vasik 2011-09-18 06:04:38 UTC
Thanks for report, but package filesystem has nothing to do with kernel, it just creates basic system directories. Reassigning to kernel.

Comment 2 Chuck Ebbert 2011-09-18 22:46:22 UTC

*** This bug has been marked as a duplicate of bug 729779 ***


Note You need to log in before you can comment on or make changes to this bug.