Bug 739403 - No IPv4 default gateway on manual configuration using NM Connection Editor
Summary: No IPv4 default gateway on manual configuration using NM Connection Editor
Keywords:
Status: CLOSED DUPLICATE of bug 708409
Alias: None
Product: Fedora
Classification: Fedora
Component: NetworkManager
Version: 16
Hardware: i386
OS: Linux
unspecified
medium
Target Milestone: ---
Assignee: Dan Williams
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-18 16:56 UTC by A.J. Werkman
Modified: 2011-09-26 13:35 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-09-26 13:35:25 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Bugzilla 708409 None None None Never

Internal Links: 708409

Description A.J. Werkman 2011-09-18 16:56:21 UTC
Description of problem:
No IPv4 default gateway configured after manual IP address configuration.

Version-Release number of selected component (if applicable):
16.18 Beta RC1

How reproducible:
Everytime

Steps to Reproduce:
1. Start an installation
2. Configure network manual with a static IP address
3. Reboot into the newly installed system
4. type: "route -n"
  
Actual results:
See there is no default route present

Expected results:
Expect to see the default rout that was configured  in step 2


Additional info:
The ifcfg-<networkdevice> file contains a line 'GATEWAY0=<ip address>'. Shouldn't this be 'GATEWAY=<ip address>'?

Comment 1 Radek Vykydal 2011-09-22 09:23:35 UTC
I can't reproduce this locally. Please attach these log files:

either from installed system:
/var/log/anaconda/anaconda.log
/var/log/anaconda/anaconda.syslog
/var/log/anaconda/anaconda.ifcfg.log

or from running installer:
/tmp/anaconda.log
/tmp/syslog
/tmp/ifcfg.log

Thanks

Comment 2 Radek Vykydal 2011-09-22 11:09:38 UTC
(In reply to comment #1)
> I can't reproduce this locally. Please attach these log files:
> 
> either from installed system:
> /var/log/anaconda/anaconda.log
> /var/log/anaconda/anaconda.syslog
> /var/log/anaconda/anaconda.ifcfg.log
> 
> or from running installer:
> /tmp/anaconda.log
> /tmp/syslog
> /tmp/ifcfg.log
> 
> Thanks

Not needed anymore. It happens when using NetworkManager Connection Editor. I am passing the bug to NM. Might be a duplicate of bug 708409.

Comment 3 Jirka Klimes 2011-09-26 13:35:25 UTC

*** This bug has been marked as a duplicate of bug 708409 ***


Note You need to log in before you can comment on or make changes to this bug.