Bug 739529 - No configuration tab available by creating compatible group
No configuration tab available by creating compatible group
Status: CLOSED CURRENTRELEASE
Product: RHQ Project
Classification: Other
Component: Core UI (Show other bugs)
4.1
Unspecified Unspecified
high Severity high (vote)
: ---
: ---
Assigned To: Ian Springer
Mike Foley
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-09-19 08:23 EDT by Venkat
Modified: 2013-08-05 20:40 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-02-07 14:22:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Screenshot (123.54 KB, image/png)
2011-09-19 08:27 EDT, Venkat
no flags Details

  None (edit)
Description Venkat 2011-09-19 08:23:38 EDT
Description of problem:
No configuration tab  available by creating compatible group

Version-Release number of selected component (if applicable):
RHQ
Version: 4.1.0-SNAPSHOT
Build Number: ed114bc


How reproducible:
Always

Steps to Reproduce:
1. Create comaptible group ( ex any supported resource... like  RHQ Agent)
2. Click on that Group and check for the Configuration tab.

  
Actual results:
No configuration tab is available...

Expected results:
There should be configuration tab

Additional info:
Comment 1 Venkat 2011-09-19 08:27:06 EDT
Created attachment 523830 [details]
Screenshot
Comment 2 Ian Springer 2011-09-27 14:02:08 EDT
This was caused by a cut-n-paste error in the code recently added to add the group Drift tab. It is now fixed - [master ce216a9].
Comment 3 Sunil Kondkar 2011-09-28 06:24:25 EDT
Verified on build#437 (Version: 4.1.0-SNAPSHOT Build Number: 9d8f5bc)

Created a compatible group of RHQ agent. Verified that the configuration tab is available. updated and saved a group config property successfully.

Marking as verified.
Comment 5 Mike Foley 2012-02-07 14:22:59 EST
changing status of VERIFIED BZs for JON 2.4.2 and JON 3.0 to CLOSED/CURRENTRELEASE

Note You need to log in before you can comment on or make changes to this bug.