Bug 739654 - Two Pane closing pane causes browser to jump to the top
Summary: Two Pane closing pane causes browser to jump to the top
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Satellite 6
Classification: Red Hat
Component: WebUI
Version: 6.0.1
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified vote
Target Milestone: Unspecified
Assignee: Eric Helms
QA Contact: Katello QA List
URL:
Whiteboard:
Depends On:
Blocks: katello-blockers
TreeView+ depends on / blocked
 
Reported: 2011-09-19 18:05 UTC by Justin Sherrill
Modified: 2013-08-16 18:09 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-08-22 17:57:15 UTC


Attachments (Terms of Use)

Description Justin Sherrill 2011-09-19 18:05:48 UTC
Description of problem:


Steps to Reproduce:
1.  Go to a tupane page that has more than ~10 items (i.e. systems)
2.  Scroll to the bottom such that the top of the page is not visible
3.  Click on an item to open the pane
4.  Close the pane
  
Actual results:

Browser jumps to the top


Expected results:

Browser stays where it is at.

Comment 1 Eric Helms 2011-09-27 21:11:55 UTC
commit b0915feb94dd6c65f1cb021a80e31c9c0847a882

This commit should keep the browser in place when closing the slide out tupane.

Comment 2 Corey Welton 2012-01-23 19:29:21 UTC
QA Verified.

Comment 5 Mike McCune 2013-08-16 18:09:28 UTC
getting rid of 6.0.0 version since that doesn't exist


Note You need to log in before you can comment on or make changes to this bug.