Bug 739655 - Remove org not closing the or tab
Summary: Remove org not closing the or tab
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Satellite 6
Classification: Red Hat
Component: WebUI
Version: 6.0.1
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified vote
Target Milestone: Unspecified
Assignee: Brad Buckingham
QA Contact: Katello QA List
URL:
Whiteboard:
Depends On:
Blocks: katello-blockers
TreeView+ depends on / blocked
 
Reported: 2011-09-19 18:10 UTC by Partha Aji
Modified: 2013-08-16 18:09 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-08-22 17:57:19 UTC


Attachments (Terms of Use)

Description Partha Aji 2011-09-19 18:10:12 UTC
Description of problem:





How reproducible: always


Steps to Reproduce:
1. Go to Organizations list page
2. select an org to edit (other than the curren org)
3. click on Remove organization
4. Click yes on the confirm dialogue
The org gets deleted in the database, BUT

Actual results:

The the tab showing the org still shows the org, and hence one can make blunders like clicking on "Add environment" for a deleted org.

Expected results:
After the org delete the, the right pane should close.

Additional info:

Comment 1 Brad Buckingham 2011-09-29 00:06:11 UTC
git commit: a70e5cc9e2b44cbdbc106689e01ec1046b5a87fd

Comment 2 Corey Welton 2011-10-07 18:20:56 UTC
QA verified.

Comment 5 Mike McCune 2013-08-16 18:09:19 UTC
getting rid of 6.0.0 version since that doesn't exist


Note You need to log in before you can comment on or make changes to this bug.