Bug 739714 - Help text for "clean" should read 'affecting', not 'effecting'
Summary: Help text for "clean" should read 'affecting', not 'effecting'
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: subscription-manager
Version: 6.2
Hardware: Unspecified
OS: Unspecified
unspecified
low
Target Milestone: rc
: ---
Assignee: Bryan Kearney
QA Contact: IDM QE LIST
URL:
Whiteboard:
Depends On:
Blocks: rhsm-rhel62 743047
TreeView+ depends on / blocked
 
Reported: 2011-09-19 20:17 UTC by Corey Welton
Modified: 2013-01-10 10:55 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-12-06 17:24:26 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2011:1695 normal SHIPPED_LIVE subscription-manager bug fix and enhancement update 2011-12-06 01:23:29 UTC

Description Corey Welton 2011-09-19 20:17:05 UTC
Description of problem:
Help text for subscription-manager has grammar/typo error.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.  Run subscription-manager w/o parameters
2.  Read the line for "clean"
  
Actual results:

clean          Remove all local consumer and subscription data without effecting the server

Expected results:

clean          Remove all local consumer and subscription data without affecting the server


Additional info:

Comment 1 Bryan Kearney 2011-09-20 13:15:18 UTC
fixed in 00fbf4c1a59aaae3adfaa5c3b9f6dea86976cf86 in master and RHEL 6.2

Comment 3 John Sefler 2011-09-22 20:42:38 UTC
Verifying Version...
[root@jsefler-onprem-62server ~]# rpm -q subscription-manager
subscription-manager-0.96.11-1.el6.x86_64


[root@jsefler-onprem-62server ~]# subscription-manager clean --help
Usage: subscription-manager clean [OPTIONS]

Remove all local consumer and subscription data without affecting the server

Options:
  -h, --help  show this help message and exit
[root@jsefler-onprem-62server ~]#

moving to VERIFIED

Comment 4 errata-xmlrpc 2011-12-06 17:24:26 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2011-1695.html


Note You need to log in before you can comment on or make changes to this bug.