Bug 739741 - libvirt-qmf causes a lot of wakeups
Summary: libvirt-qmf causes a lot of wakeups
Keywords:
Status: CLOSED DUPLICATE of bug 681680
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: libvirt-qmf
Version: 6.2
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Zane Bitter
QA Contact: Nobody
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-19 20:53 UTC by Jaroslav Škarvada
Modified: 2011-09-20 13:29 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-09-20 13:29:43 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Bugzilla 681680 None None None Never

Internal Links: 681680

Description Jaroslav Škarvada 2011-09-19 20:53:18 UTC
Description of problem:
libvirt-qmf causes a lot of wakeups that increase power consumption

Version-Release number of selected component (if applicable):
libvirt-qmf-0.3.0-4.el6

How reproducible:
Always

Steps to Reproduce:
1. run powertop
  
Actual results:
It wakeup twice more than other qmf agents.

Expected results:
Not too much wakeups.

Additional info:
Others qmf agents wakeup less, but it is also too much, bug 681680.

Comment 3 Ted Ross 2011-09-20 13:29:43 UTC
It is very likely that the fix in bug 681680 will also resolve this issue.

*** This bug has been marked as a duplicate of bug 681680 ***


Note You need to log in before you can comment on or make changes to this bug.