Bug 739913 - missing requirements dbus-python and pycairo
Summary: missing requirements dbus-python and pycairo
Keywords:
Status: CLOSED DUPLICATE of bug 710786
Alias: None
Product: Fedora
Classification: Fedora
Component: systemd
Version: 16
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ---
Assignee: Lennart Poettering
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-20 12:15 UTC by Karsten Hopp
Modified: 2011-09-20 12:36 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-09-20 12:36:31 UTC


Attachments (Terms of Use)

Description Karsten Hopp 2011-09-20 12:15:14 UTC
Description of problem:
systemd-analyze requires dbus-python for normal usage and pycairo if you run 'systemd-analyze plot'

# /usr/bin/systemd-analyze 
Traceback (most recent call last):
  File "/usr/bin/systemd-analyze", line 3, in <module>
    import dbus, sys
ImportError: No module named dbus

# /usr/bin/systemd-analyze plot
Traceback (most recent call last):
  File "/usr/bin/systemd-analyze", line 113, in <module>
    import cairo, os
ImportError: No module named cairo


Version-Release number of selected component (if applicable):
systemd-35-1.fc16

Comment 1 Michal Schmidt 2011-09-20 12:36:31 UTC

*** This bug has been marked as a duplicate of bug 710786 ***


Note You need to log in before you can comment on or make changes to this bug.