Bug 739963 - [zh_TW] Fedora 16 DVD does not install libreoffice-langpack-zh-Hant
Summary: [zh_TW] Fedora 16 DVD does not install libreoffice-langpack-zh-Hant
Keywords:
Status: CLOSED DUPLICATE of bug 734976
Alias: None
Product: Fedora
Classification: Fedora
Component: i18n
Version: 16
Hardware: All
OS: Linux
unspecified
high
Target Milestone: ---
Assignee: Jens Petersen
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-20 14:47 UTC by Cheng-Chia Tseng
Modified: 2011-09-29 02:14 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-09-29 02:14:19 UTC


Attachments (Terms of Use)
Screeshot for LiberOffice in English after Chinese (Traditional) installation (233.89 KB, image/png)
2011-09-20 14:48 UTC, Cheng-Chia Tseng
no flags Details

Description Cheng-Chia Tseng 2011-09-20 14:47:52 UTC
Description of problem:
I have downloaded Fedora 16 Alpha DVD to test. After choosing Chinese (Traditional) first, the installation does not contain LibreOffice Chinese (Traditional) language pack support.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Download Fedora 16 Alpha DVD
2. Select "Chinese (Traditional)" as language to install
3. Launch LibreOffice after installation
  
Actual results:
LibreOffice is in English. See the attachment.

Expected results:
LibreOffice is in Chinese (Traditional). libreoffice-langpack-zh-Hant should be installed as default.

Additional info:

Comment 1 Cheng-Chia Tseng 2011-09-20 14:48:55 UTC
Created attachment 524052 [details]
Screeshot for LiberOffice in English after Chinese (Traditional) installation

Comment 2 Jens Petersen 2011-09-29 02:14:19 UTC

*** This bug has been marked as a duplicate of bug 734976 ***


Note You need to log in before you can comment on or make changes to this bug.